help with allplayer

Odpowiedz


To pytanie służy do uniemożliwienia automatycznego wysyłania formularza przez boty spamujące.
Uśmieszki
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
BBCode jest włączony
[img] jest włączony
[flash] jest wyłączony
[url] jest włączony
Uśmieszki są włączone
Przegląd wątku
   

Rozszerz widok Przegląd wątku: help with allplayer

Re: help with allplayer

Post przez adrank888 » 18 paź 2016, o 08:56

i'm from chile, i will try to explain my problem...

i use allplayer 3.7 and every time i see a video allplayer works right,




Gclub

Re: help with allplayer

Post przez sasvoigts » 18 maja 2016, o 05:29

programs and running processes.
royal1688

Re: help with allplayer

Post przez Maciek » 20 sty 2010, o 11:45

Re: help with allplayer

Post przez Scripter1 » 19 sty 2010, o 22:32

In that way try setting to EVR.
Also write us info about installed programs and running processes.

Re: help with allplayer

Post przez Gość » 19 sty 2010, o 18:48

It was already set in Overlay Mixer, i didnt have to change it

Re: help with allplayer

Post przez Scripter1 » 19 sty 2010, o 11:41

This is a very uncommon problem with default ALLPlayer video output setting (EVR).
Changing the video output in filters in ALLPlayer to Overlay Mixer should solve this (filters -> video output -> Overlay Mixer).

Also we need you to send us lists of installed programs and running processes so we could identify what causes that problem and solve it permanently (you can use HijackThis program - here are 5-steps screenshots).

Re: help with allplayer

Post przez Gość » 19 sty 2010, o 05:52

Ok...
The options that appear when i enter the "sub editor" menu is the following
http://img109.imageshack.us/img109/2274/subs.jpg

And the file result of the saving process is this:
http://rapidshare.com/files/337555926/T ... v.srt.html
(are spanish subs)

It seems to be an error with time, because the program "cut" the sentences...

anyway... thats what you asked... i hope you can help me... thanks!

Re: help with allplayer

Post przez Scripter1 » 18 sty 2010, o 11:43

Subtitles in ALLContainer are stored in txt format and they should be saved to txt format, I'm not sure what is wrong...
Can you send us these subtitles (or provide a link to them hosted somewhere) or your file that contains the subs so we could check it?

Re: help with allplayer

Post przez Gość » 18 sty 2010, o 04:16

excelent man, we are in the right way... i 've already get the 4.1 allplayer version, and i went to the "edit subtitles" options and appear the "lost subtitles". There is a button called "save subs"... i did it, but the file that result of the saving process is a .dll file and cannot be readed as sub valid extension file... i tried saving the file as a .srt (not .dll) and didnt work... the program dont read the subs...

what im doing wrong?

Re: help with allplayer

Post przez Scripter1 » 17 sty 2010, o 17:58

There is in ALLPlayer a new function called ALLContainer that allows multimedia files (like avi, mkv, even mp3 and many more) to contain multilingual subtitles and film cover in them.
In version 3.7 the options "add subtitles" and "delete after adding" (in "additional options") were by default enabled (we did fix that in newer versions). I'm sure your subtitles are now stored in your films.
In newer versions we also added a function to save ALLContainer content to disk again (in v4.2 it was changed from ALLContainer to Movie Editor) so you can recover all subtitles "lost" in this way.

ALLPlayer 3.7 is a very old program and everything from v4.0 ALLPlayer and above is much better so I suggest that you upgrade your program.

Góra

cron