Strona 1 z 1

Problem with ALLplayer interface

PostNapisane: 20 wrz 2010, o 19:01
przez Talua
I was playing some videos and noticed that no matter what presets I changed the equalizer to it really did not affect the audio output on the videos. I changed from dance to rock to club to live, not a single change.

When going to the ALLPlayer prefences the background is blue so is the font color, I cant read any of the preferences because they are same color, any way to change this?

Re: Problem with ALLplayer interface

PostNapisane: 20 wrz 2010, o 19:43
przez Scripter1
What version of ALLPlayer it is (the latest is ALLPlayer 4.4) and what version of windows?
Can you give us some screenshots?

Re: Problem with ALLplayer interface

PostNapisane: 20 wrz 2010, o 21:43
przez Talua
http://i55.tinypic.com/34ipwde.jpg

The version of ALLPlayer im using is 4.4.6.9

See thats the Divx Muxer in Subtitles and if you cant tell, there is some text written in there about the Divx Muxer and I cant tell what it says. It is the same font color for some other tabs as well not only the DivX muxer.

The equalizer in this version for some reason is not working, I changed presets and the audio output remained the same even if I changed presets from techno to rock to flat, anything I might be missing? Maybe theres a Equalizer ON button I cant see.
http://i51.tinypic.com/1o3gg2.jpg

Re: Problem with ALLplayer interface

PostNapisane: 21 wrz 2010, o 10:55
przez Scripter1
It's very strange.
But you didn't write what system is it (is it windows xp or what).
And is it on PC, laptop, netbook, PPC or something else?

Equalizer problem will be fixed.

Re: Problem with ALLplayer interface

PostNapisane: 22 wrz 2010, o 05:00
przez Talua
Windows XP on a laptop. I have K lite mega codec pack installed. I dont know what else to tell ya.

Re: Problem with ALLplayer interface

PostNapisane: 22 wrz 2010, o 09:13
przez Scripter1
We discussed your problem and we think that it's fault of windows theme that you use.

There is no possibility to change letters or background color in program itself but if you send me that theme you use i can try to modify background color in there (scripter @ allplayer.org).

Else you may simply change your windows theme.

Re: Problem with ALLplayer interface

PostNapisane: 22 wrz 2010, o 18:45
przez Talua
My theme is this one
http://www.megaupload.com/?d=TKCN1Z8O
I switched to Windows XP theme for a quick look and the "invisible" blue/blue text was now visible with a white background and black text. Yea its the theme that was making the text blue.

Re: Problem with ALLplayer interface

PostNapisane: 19 lut 2015, o 10:19
przez zindagi
It is the same font color for some other tabs as well not only the DivX muxer.



_________________________
We provide fast success in Certkiller ccie exam dumps exam by using our high quality comptia 220-802 a+ certification prep resources. We offer up-to-dated fnu.edu dumps with definite guarantee of network+ training success