ALLPlayer 6.6 BETA7

Zapraszamy wszystkich chętnych do testowania najnowszej wersji testowej, ale to nie jest dział dla amatorów!
W wersji BETA więcej może nie działac niż działać i jest to normalne :-)
UŻYWASZ TEJ WERSJI NA WŁASNĄ ODPOWIEDZIALNOŚĆ!
14 paź 2015, o 12:21


  • Witam i zapraszam do testów ALLPlayera 6.6 BETA7 z dnia 24-02-2016

    Plik: http://allplayer.org/Download/ALLPlayer66_BETA.exe

    Co nowego?
    + opcja podglądu filmu nad paskiem przewijania (tą opcje proszę mocno potestować - może by ć tak że na wolnych komputerach z brakiem mocy podgląd automatycznie wyłączy się)
    + problem z niektórymi plikami w 4K (klatkował)
    + start kolejnej części filmów typu: Star.Trek.TOS.S01E00.The.Cage.PL.HQ-DVDRip.XviD-NoQ
    + nie pojawia się już wcale ELITE na radiu itp.
    + puszczone 11 utworów mp3 a na liście jest 10 (ostatniego nie dodawał)
    + gdy w pliku srt były błędnie napisy w innym formacie niż srt ALLPlayer nie wczytywał takich napisów
    + poprawa obsługi płyt Audio CD
    Avatar użytkownika
    Arczi
    Administrator
     
    Posty: 122
    Dołączył(a): 25 sie 2008, o 15:14

21 paź 2015, o 16:41


  • osd.JPG
    osd.JPG (34.58 KiB) Przeglądane 6226 razy


    nie wiem o co ci chodzi, ale...

    klikasz w 1 i potem klikając w 2 możesz zmieniac co się ma tam wyświetlać: godzina, czas do końca filmu, czas filmu, itd.
    Avatar użytkownika
    Arczi
    Administrator
     
    Posty: 122
    Dołączył(a): 25 sie 2008, o 15:14

14 lut 2016, o 10:46


  • Znalazłem całą masę filmów w większości mkv
    Kod: Zaznacz cały
    Media Format: Matroska
    File Size:    1.880 GiB
    Duration:     01:42:08.164

    Video (0):
    Codec:        (V_MPEG4/ISO/AVC) AVC
    Format:       AVC
    Wideo Size:   1920x1040
    FrameRate:    23.976 fps
    Aspect ratio: 1.85:1
    BitRate:      2 187 Kbps

    Audio (0):
    Codec:        (AC3) AC3
    Format:       AC-3
    Channel(s):   6 channels
    BitRate:      448 Kbps
    Title:        Lektor PL AC3 5.1
    Language:     Polish

    które tną się przy włączeniu i przewijaniu a mimo to podgląd nie wyłącza się. Na ręcznie wyłączonym filmy chodzą płynnie.
    Avatar użytkownika
    vodaabyk
    Pisarz
     
    Posty: 37
    Dołączył(a): 23 lis 2008, o 04:57

17 lut 2016, o 20:01


  • zmieniłem mocno cały mechanizm wykrywania problemów z podglądem - zobaczcie teraz i dajcie znać
    Avatar użytkownika
    Arczi
    Administrator
     
    Posty: 122
    Dołączył(a): 25 sie 2008, o 15:14

18 lut 2016, o 05:06


  • Jest lepiej. Na filmach które wcześniej zawieszały się podgląd już się nie pokazuje. Ogólnie program działa w miarę stabilnie.
    Mój odwieczny problem nadal nierozwiązany :(
    Avatar użytkownika
    vodaabyk
    Pisarz
     
    Posty: 37
    Dołączył(a): 23 lis 2008, o 04:57

18 lut 2016, o 16:29


  • Twój odwieczny problem jest rozwiązany:-)

    Zobaczcie jeszcze raz czy wsio działa OK? (podgląd)(nie wiesza się nic)
    Avatar użytkownika
    Arczi
    Administrator
     
    Posty: 122
    Dołączył(a): 25 sie 2008, o 15:14

18 lut 2016, o 18:39


  • Teraz jest tak jak opisywałeś. Podgląd jest, gdy coś się przytnie znika.
    A tak poza tym chodzi w miarę stabilnie. Co dziesiąty film zawiesi program ale po ponownym uruchomieniu jest ok.

    Szkoda że nikt więcej sie nie udziela.
    Avatar użytkownika
    vodaabyk
    Pisarz
     
    Posty: 37
    Dołączył(a): 23 lis 2008, o 04:57

18 lut 2016, o 20:14


  • co dziesiąty film zawiesza allplayera - to masakra!

    w którym momencie się zawiesza? na starcie? przy zamykaniu? po kliknięciu w coś myszką?
    Avatar użytkownika
    Arczi
    Administrator
     
    Posty: 122
    Dołączył(a): 25 sie 2008, o 15:14

18 lut 2016, o 21:32


  • Wingroza 10 x64. Otwieram filmy przez dwuklik na pliku.
    Program otwiera się film stoi a program przestaje odpowiadać.
    Zamknięcie lub zbicie procesu a następnie powtórne otwarcie pliku uruchamia program już normalnie.
    Jestem do tego przyzwyczajony bo problem ten występuje od "zawsze" a że zdarza się raz na kilka kilkanaście razy nie jest aż tak uciążliwy.
    Załączniki
    Bez tytułu.jpg
    Bez tytułu.jpg (37.48 KiB) Przeglądane 5136 razy
    Avatar użytkownika
    vodaabyk
    Pisarz
     
    Posty: 37
    Dołączył(a): 23 lis 2008, o 04:57

19 lut 2016, o 14:47


  • 1. odpal ale po odpaleniu nie klikaj nigdzie w programie myszką dopóki się film nie odpali - czy wtedy zawsze działa?
    2. odpal ale po odpaleniu staraj się myszką nawet nie wejść w pole programu dopóki film nie odpali - czy wtedy zawsze działa?

    3. czy tak się dzieje jak klikasz a allplayer już cos odtwarzał czy nic nie było otwarte i odpala od nowa?
    Avatar użytkownika
    Arczi
    Administrator
     
    Posty: 122
    Dołączył(a): 25 sie 2008, o 15:14

Następna strona


Powrót do ALLPlayer 6.6 BETA-testuj z nami nową wersję




Informacja
  • Kto przegląda forum
  • Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości
cron