Problem z napisami ALLPlayer 7.2

Najnowszy ALLPlayer, życzymy mało problemów, ale jak jakieś znajdziecie to je naprawimy!


  • Witam mam taki problem z napisami w filmie. Mianowicie: usunąłem napisy z folderu w filmie i potem dodał, ale allplayer ich już nie widzi. tzn. nie wyświetla ich automatycznie tak jak przed usunięciem, trzeba odznaczyć je ręcznie. Proszę o pomoc lub wskazówki. Z góry dziękuję i pozdrawiam:).
    matmat
     



  • Witam.

    Czy w katalogu z filmem znajduje się również jakiś inny plik testowy poza napisami?
    Marcin
    Administrator
     
    Posty: 30
    Dołączył(a): 16 mar 2011, o 11:00



  • Witam,
    nie, nie ma innych plików tylko film i napisy. Mimo że nawet zrobiłem nowy folder jest tak samo tzn. wychodzi na to iż program pamięta to że nie ma napisów (po ich usunięciu), nie zapisuje nowych danych tylko stare. Nawet odinstalowałem program i na nowo zainstalowałem jest to samo. Trzeba ręcznie je wstawiać. Tylko w tym jednym filmie. Jeśli bym usunął z innych było by to samo. Dzięki za zainteresowanie. Pozdrawiam.
    matmat
     



  • Witam.

    Przetestowałem właśnie u siebie taki scenariusz z usuwaniem napisów i po ponownym dodaniu normalnie mi wczytał. Czy ALLPlayer znajduje napisy automatycznie, czy to były napisy pobrane z innego źródła. Czy mógłbyś podesłać link do pobrania tego filmu?
    Marcin
    Administrator
     
    Posty: 30
    Dołączył(a): 16 mar 2011, o 11:00



  • Witam,
    napisy były pobierane z innego źródła nie przez ALLPlayer. Ale chyba wiem w czym problem. Po usunięciu napisów odznaczyłem opcje w ALLPlayer: ALLContainer (Wstaw napisy do filmu - Polski) i po włączeniu filmu właśnie ALLPlayer sam zaznacza tę opcje i to dla tego nie wczytuje automatycznie napisów a nie da się zmienić aby ponownie odznaczyć tzn. wrócić do poprzedniego stanu. Zrobiłem też test na innym filmie jeszcze raz i bez tej opcji (ALLContainer) i było ok tak jak u Ciebie. Moja wina że to zaznaczyłem. Ale podaje link do filmu jest to Kiralik Aşk odc 6 - bo to odcinkowy link: https://www.youtube.com/watch?v=Z5w6jBzyKBA&t=8s. Mimo wszystko dzięki za poświęcony czas. Pozdrawiam.
    matmat
     




Powrót do ALLPlayer 6.9-7.5 - problemy i propozycje...




Informacja
  • Kto przegląda forum
  • Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość