Problem z all media server

Serwer DLNA, ALLShare, ale także nowa PlayLista do ALLPlayera 5.2
bczyzowski

Problem z all media server

Post autor: bczyzowski » 17 sie 2012, o 10:53

Witam, zainstalowałem allmediaserver, zrobiłem wszystko zgodnie z instrukcją lecz telewizor nie wyszukuje mojego serwera pomimo, że z komputera telewizor jest widoczny. Jak rozwiązać ten problem?

Awatar użytkownika
Arczi
Administrator
Posty: 72
Rejestracja: 25 sie 2008, o 15:14

Re: Problem z all media server

Post autor: Arczi » 17 sie 2012, o 22:03

czy suwak "ONLINE" jest włączony (pomarańczowy) i w samym programie widoczny jest serwer?

tak jak tu?
http://allmediaserver.org/pl/help

corvin

Re: Problem z all media server

Post autor: corvin » 28 sie 2012, o 08:00

U mnie dokładne taki sam problem suwak jest pomarańczowy a TV nie widzi urządzenia

michello

Re: Problem z all media server

Post autor: michello » 8 wrz 2012, o 17:27

u mnie też nie da się odtwarzać plików z serwera na telewizorze. Telewizor (Sony KDL-42EX500) widzi serwer All Media Server, ale przy diagnostyce wyskakuje komunikat "Nie można znaleźć kompatybilnych plików", w efekcie serwer nie jest widoczny na liście video, muzyka ani zdjęcia.

Adino

Re: Problem z all media server

Post autor: Adino » 13 wrz 2012, o 10:45

U mnie tak samo, na Sony KDL-46EX500 mam ten sam komunikat.

Barth

Re: Problem z all media server

Post autor: Barth » 18 wrz 2012, o 22:54

Niestety ale podejrzewam ze TV sony (mój 46V5500) odtwarzają natywnie tylko mpeg2 i dopóki ALLMediaServer nie będzie miał możliwości 'transkodowania' do tego formatu Sony Bravia nic nie zobaczy. Pozdrawiam

Awatar użytkownika
Arczi
Administrator
Posty: 72
Rejestracja: 25 sie 2008, o 15:14

Re: Problem z all media server

Post autor: Arczi » 19 wrz 2012, o 11:03

ALLMediaServer transkoduje do mpeg2, w nagłówku jest wysyłana informacja o tym i jeżeli TV nie potrafi nietranskodowanego filmu odtworzyć powinien brać film transkodowany...

dam dzisiaj tu na forum wersję, która wysyła tylko obraz transkodowany - zrobimy test czy wtedy u Was jest OK?

Awatar użytkownika
Arczi
Administrator
Posty: 72
Rejestracja: 25 sie 2008, o 15:14

Re: Problem z all media server

Post autor: Arczi » 19 wrz 2012, o 16:17

Proszę sprawdzić i dać znać, czy działa oglądanie plików mp3 i/lub zdjęć jpg?

Jeżeli jest problem dalej i TV nie widzi żadnych plików proszę zmienić w Setup na inne IP z listy - być może program nie rozpoznał poprawnie właściwego IP.

W firewalach musi być zezwolenie na łączenie się programu ALLMediaServer.exe i MediaServer.exe !!!

gothic77

Re: Problem z all media server

Post autor: gothic77 » 23 wrz 2012, o 21:21

Witam.

Mam również problem taki jak w postach up
DLNA mam na BD 570 LG - zapora wyłączona i inne serwery widzi bez problemu.
Zmiana IP - nic nie daje, bo ani na WIFI, ani przez LAN nie łapie mojego odtwarzacza oraz na odtwarzaczu serwera.

Jak może być przyczyna, bo chciałem się tym serwerem pobawić.

Awatar użytkownika
Arczi
Administrator
Posty: 72
Rejestracja: 25 sie 2008, o 15:14

Re: Problem z all media server

Post autor: Arczi » 23 wrz 2012, o 21:56

Jaki Windows?
Rozumiem że Online jest zółte/włączone?
czy na liście "wykryte odtwarzacze" widać odtwarzacz (BD 570 LG)?
czy na liście "wykryte servery" widać ALLmediaServer?

Zablokowany