Subtitles problem!! subs wont display!! tried everything.

Here you can ask questions and get help in English.
Scripter1
PowerUser
Posty: 108
Rejestracja: 10 gru 2008, o 12:48

Re: Subtitles problem!! subs wont display!! tried everything

Post autor: Scripter1 » 10 sty 2015, o 12:26

What version of ALLPlayer are you using, do you have latest 6.0?
Please redownload latest version and install it, there was an update (new build) of ALLPlayer v6.0 with some fixes about subtitles.

You may also want to check out unstable beta version 6.1 with another changes and fixes about codecs and subs, read here: http://forum.allplayer.org/viewtopic.php?f=21&t=2834 (automated translation: https://translate.google.com/translate? ... 26t%3D2834 ).
As it's beta there may some things not work at all but we need more testers and we appreciate help in finding bugs.

Scripter1
PowerUser
Posty: 108
Rejestracja: 10 gru 2008, o 12:48

Re: Subtitles problem!! subs wont display!! tried everything

Post autor: Scripter1 » 10 sty 2015, o 20:04

Once you download codecs they are there and they should work, as for code it's valid for 1 month (or 1 year depending on how much you paid) so within that time you may use it to redownload codecs.

Maciek
Pisarz
Posty: 31
Rejestracja: 10 paź 2008, o 10:15

Re: Subtitles problem!! subs wont display!! tried everything

Post autor: Maciek » 14 sty 2015, o 12:34

Please try this update and let us know: http://www.allplayer.org/Download/ALLPlayer61_BETA.exe

Marcin
Administrator
Posty: 7
Rejestracja: 16 mar 2011, o 11:00

Re: Subtitles problem!! subs wont display!! tried everything

Post autor: Marcin » 2 lip 2015, o 11:02

Do you have subtitles in the editor?
sub-editor.png
sub-editor.png (241.99 KiB) Przejrzano 20993 razy

Gość

Re: Subtitles problem!! subs wont display!! tried everything

Post autor: Gość » 20 lip 2015, o 22:01

Hey,

Yeah, I do.

http://i.imgur.com/NhOYvBw.png
(couldn't find the file upload function; btw, I'm Slavic and I understand Polish more or less, but you might consider including English as an option on the forum, at least on the security question)

ODPOWIEDZ